Menu Plik zawiera opcje związane z obsługą plików programu SketchUp, takie jak polecenia tworzenia, otwierania, zapisywania, drukowania, importowania i eksportowania plików modeli.

Nowy

Opcja Nowy powoduje zamknięcie bieżącego dokumentu i otwarcie pustego obszaru rysowania w celu rozpoczęcia tworzenia nowego modelu programu SketchUp. Jeśli zmiany w bieżącym modelu nie zostały zapisane przed wybraniem opcji Nowy, zostanie wyświetlony komunikat z pytaniem o zapisanie zmian. Jeśli w panelu szablonów w opcji Okno > Preferencje wybrano plik szablonu, program SketchUp użyje ustawień z pliku szablonu do zdefiniowania początkowego stanu modelu.

Skrót klawiszowy: Ctrl+N

Porada: Jeśli chcesz, aby kilka obszarów rysowania było otwartych jednocześnie, otwórz program SketchUp w nowym oknie

Otwórz

Opcja Otwórz powoduje otwarcie okna dialogowego otwierania plików, umożliwiając otwarcie któregoś z wcześniej zapisanych plików programu SketchUp. Jeśli jest już otwarty jakiś plik modelu i nie został on zapisany, wyświetlona zostanie prośba o zapisanie zmian, ponieważ w danym momencie otwarty może być tylko jeden plik.
Skrót klawiszowy: Ctrl+O

Zapisz

Opcja Zapisz powoduje zapisanie aktywnego modelu programu SketchUp w systemie plików. W przypadku zamykania niezapisanego dokumentu lub próby zakończenia pracy programu SketchUp, gdy otwarte są niezapisane dokumenty, program wyświetli komunikat z prośbą o zapisanie pracy.

Skrót klawiszowy: Ctrl+S

Porada: Jeśli aktywna jest opcja Utwórz kopię zapasową w panelu Ogólne okna dialogowego Preferencje systemu (Okno > Preferencje > Ogólne), istniejący plik zostanie przekształcony w plik kopii zapasowej (.skb), a nowy rysunek zostanie zapisany w miejsce istniejącego pliku (.skp). Opcja Utwórz kopię zapasową zabezpiecza przed utratą danych w razie przypadkowego usunięcia pliku .skp.

Porada: Warto często zapisywać pracę. Program SketchUp może sam automatycznie zapisywać pracę w określonych odstępach czasowych. W tym celu aktywuj opcję Automatyczne zapisywanie w panelu Ogólne okna dialogowego Preferencje systemu (Okno > Preferencje > Ogólne). br>

Zapisz jako

Opcja Zapisz jako powoduje wyświetlenie okna dialogowego Zapisz jako, w którym domyślnie otwierany jest folder bieżącego dokumentu. Przy użyciu tego okna dialogowego można zapisać bieżący rysunek jako nowy dokument. Plikowi temu można przypisać nową nazwę, lokalizację i format wcześniejszej wersji programu SketchUp. W oknie rysowania wyświetlany będzie ów nowy plik.

Zapisz kopię jako

Opcja Zapisz kopię jako umożliwia zapisanie nowego pliku opartego na bieżącym modelu. Opcja ta nie powoduje nadpisania ani zamknięcia bieżącego pliku i jest przydatna do zapisywania kopii na różnych etapach pracy lub tymczasowych projektów.

Zapisz jako szablon

Opcja zapisz jako szablon pozwala na zapisanie bierzącej konfiguracji programu(m.in. jednostek, styli). W oknie Zapisz jako szablon wprowadź nazwę szablonu ,opis oraz nazwę pliku. Zostaw zaznaczone pole Ustaw jako szablon domyślny, jeśli program ma ładować ten szablon przy starcie.

Przywróć

Opcja Przywróć umożliwia przywrócenie bieżącego dokumentu do stanu z momentu jego ostatniego zapisania.

Wyślij do LayOut

Opcja Wyślij do LayOut umożliwia wysłanie bieżącego modelu do modułu LayOut.

Podgląd w Google Earth

Opcja Podgląd w Google Earth pozwala na szybki podgląd modelu w Google Earth podczas pracy z modelem.

Goelokalizacja

Opcja Geolokalizacji pozwala na dodanie geolokalizacji do modelu.

3D Warehouse

Podmenu 3D Warehouse zawiera opcje umożliwiające dostęp do zbioru modeli z 3D Warehouse.

Pobierz modele
Opcja Pobierz modele umożliwia pobranie modelu z Galerii 3D firmy Trimble.
Udostępnij model
Opcja Udostępnij model umożliwia wysłanie pliku modelu programu SketchUp, wraz z powiązanym z nim plikiem KML, do Galerii 3D firmy Trimble. Galeria 3D firmy Trimble to miejsce, w którym użytkownicy programów Google Earth i SketchUp mogą współdzielić modele.
Udostępnij komponent
Opcja Udostępnij komponent umożliwia wysłanie komponentu programu SketchUp, wraz z powiązanym z nim plikiem KML, do Galerii 3D firmy Trimble. Galeria 3D firmy Trimble to miejsce, w którym użytkownicy programów Google Earth i SketchUp mogą współdzielić modele.

Trimble Connect

Trimble Connect to internetowa platforma umożliwiająca wymianę informacji, opisywanie, udostępnianie i współpracę przy tworzeniu projektów. Każdy użytkownik SketchUp może zarejestrować się na darmowym koncie i od razu rozpocząć pracę. Trimble Connect jest kompatybilny z formatami plików takich jak SKP, IFC, 3DM, DWG, DXF, DGN, OBJ, FBX, 3DS, STP, STEP, IGES, IGS, STL, SLDPRT, SLDASM, KMZ, DAE, X3D. Dzięki Trimble Connect wszyscy uczestnicy mają wspólną przestrzeń roboczą. Działa to jak prywatna chmura danych. Trimble Connect bazuje na platformie GTeam, co oznacza, że umożliwia udostępnianie, przeglądanie i komentowanie projektu z poziomu przeglądarki internetowej.

Zaloguj/wyloguj
Umożliwia zalogowanie/wylogowanie się z Trimble Connect
Otwórz model
Opcja pozwalająca na otwarcie modelu, który został udostępniony na Trimble Connect
Opublikuj model
Umożliwia wysłanie lub nadpisanie modelu w Trimble Connect, dzięki czemu pozostali uczestnicy procesu projektowego mogą mieć wgląd do pliku.
Opublikuj model jako
Umożliwia wysłanie modelu do Trimble Connect, dzięki czemu pozostali uczestnicy procesu projektowego mogą mieć wgląd do pliku. Opcja ta pozwala na zapis projektu w formie nowego pliku.
Importuj model
Opcja, dzięki której możemy zaimportować model z Trimble Connect.
Zaktualizuj model
Opcja ta umożliwia aktualizację modelu z aktualnie zapisaną wersją w Trimble Connect.
Otwórz Trimble Connect
Pozwala otworzyć w oknie przeglądarki stronę Trimble Connect.

Importuj

Opcja Importuj umożliwia importowanie danych z innych plików do plików programu SketchUp.

Eksportuj

Podmenu Eksportuj umożliwia dostęp do funkcji eksportu programu SketchUp, które są przydatne przy udostępnianiu swojej pracy innym osobom lub eksportowaniu rysunków w celu ich wykorzystania w innych aplikacjach. Modele programu SketchUp można eksportować jako modele dwuwymiarowe, grafikę trójwymiarową, płaty przekroju lub animacje.

Model 3D
Opcja Model 3D umożliwia wyeksportowanie pliku programu SketchUp do formatu 3D, np. KMZ.
pro.jpg Więcej formatów eksportowania jest dostępnych w wersji programu SketchUp Pro.
Grafika 2D
Opcja Grafika 2D umożliwia eksportowanie rysunków w postaci dwuwymiarowej bitmapy i dwuwymiarowych rysunków wektorowych o dokładnych wymiarach i niezależnych od rozdzielczości. Obrazy oparte na pikselach można eksportować do formatów JPEG, PNG, EPX, BMP i TIFF.
pro.jpg Obrazy wektorowe można eksportować do formatów PDF, EPS, DWG i DXF. Opcja ta ułatwia wysyłanie plików programu SketchUp do plotera, ich szybkie łączenie z dokumentacją konstrukcyjną lub dalsze modyfikowanie modeli przy użyciu oprogramowania do ilustrowania wektorowego. Należy pamiętać, że wektorowe formaty wyjściowe mogą nie obsługiwać niektórych opcji wyświetlania, np. cieni, przejrzystości lub tekstur.
pro.jpg Płat przekroju
Opcja Eksportuj płat przekroju 2D umożliwia wygenerowanie dwuwymiarowych płatów przekroju o dokładnych wymiarach w standardowych formatach wektorowych.
pro.jpg Animacja
Opcja Animacja umożliwia wyeksportowanie wcześniej utworzonego pliku animacji z zachowaniem kolejności scen. Opcja ta ułatwia zapisywanie animacji na płytach CD lub DVD oraz tworzenie dobrej jakości animacji złożonych modeli.

Ustawienia drukowania

Opcja Ustawienia drukowania powoduje uruchomienie okna dialogowego ustawień drukowania. W oknie tym można wybierać i konfigurować właściwości drukarki i sceny stosowane podczas drukowania.

Podgląd wydruku

Opcja Podgląd wydruku umożliwia obejrzenie modelu w taki sposób, jak będzie on wyglądał na papierze (z zastosowaniem wybranych ustawień drukowania), wraz z możliwością wyboru scen stosowanych podczas drukowania.

Drukuj

Opcja Drukuj powoduje otwarcie okna dialogowego drukowania. Przy użyciu tego okna można wydrukować model w danym momencie znajdujący się w obszarze rysowania programu SketchUp przez aktualnie wybraną drukarkę.
Skrót klawiszowy: Ctrl+P

(Lista ostatnio otwieranych plików)

Lista zawierająca ostatnio otwierane pliki programu SketchUp. Aby otworzyć dany plik, wybierz go z listy.

Zakończ

Opcja Zakończ powoduje zamknięcie bieżącego pliku i okna aplikacji SketchUp. Jeśli plik nie został zapisany po wykonaniu ostatniej zmiany, program SketchUp wyświetli komunikat przypominający o tym.