Jeśli jesteś użytkownikiem systemu Microsoft Windows, w oknie dialogowym Preferencje systemu znajduje się opcja Pliki w pasku bocznym po lewej stronie. Ten panel pozwala na ustawienie domyślnej lokalizacji dla zapisu modeli, komponentów, materiałów, stylów itd.
Jeśli folder, w którym chcesz zapisać niektóre pliki jeszcze nie istnieje, utwórz go najpierw w Eksploratorze plików Windows. Gdy folder jest już gotowy, wykonaj następujące kroki w programie SketchUp:

  1. Wybierz Okno > Preferencje.
  2. Wybierz Pliki w pasku bocznym po lewej stronie.
  3. W panelu Pliki, kliknij ikonę folderu obok dowolnej opcji, a pojawi się okno dialogowe Wybieranie folderu.
  4. Przejdź do folderu, który chcesz ustawić jako domyślną lokalizację plików powiązanych.
  5. Kliknij przycisk Wybierz folder w oknie dialogowym i ponownie kliknij przycisk OK w oknie dialogowym Preferencji systemu. Dzięki temu pliki dla tej opcji są zapisywane w folderze określonym przez użytkownika.
Poniższa tabela przedstawia, jak każda opcja zmienia lokalizacje domyślne.


Opcja
Zmienia domyślną lokalizację na...
Modele
Otwieranie lub zapisywanie modelu
Komponenty
Otwieranie i zapisywanie kolekcji za pomocą przeglądarki komponentów
Materiały
Otwieranie i zapisywanie kolekcji za pomocą przeglądarki materiałów
Style
Otwieranie i zapisywanie kolekcji za pomocą przeglądarki stylów
Zdjęcia Tekstury
Wstawianie obrazów z Plik> Wstaw > Obraz Jako Tekstura
Zdjęcia znaku wodnego
Obrazy, które można użyć jako znak wodny
Eksport modeli
Modele, które eksportowane są z Plik> Eksportuj> Model 3D
Klasyfikacje
Pliki wykorzystywane do ustanowienia systemów klasyfikacyjnych dla właściwości klasyfikatora