Jeśli tworzysz nowy dokument LayOut, niezależnie czy poprzez uruchomienie LayOut lub wybieranie z menu Plik > Nowy, trzeba wybrać szablon w oknie dialogowym wprowadzenie. Nie przejmuj się zbytnio, czy wybrany szablon jest dokładnie taki, jaki chcesz, bo można w trakcie pracy zmienić ustawienia szablonu.


Poniższa lista opisuje wszystkie opcje w oknie dialogowym Wprowadzenie:

  • Wybierz domyślny szablon: Ta opcja jest łatwym sposobem, by rozpocząć pracę. Szablony domyślne są podzielone na trzy kategorie:
    - Papieru: Wybierz szablon na podstawie powszechnych formatów papieru. Każdy rozmiar papieru zawiera szablon dla orientacji pionowej lub poziomej. Można również wybrać pomiędzy papierem w kratkę lub gładkim.

    - Scenariusz: Szablony te mają trzy predefiniowane pola na każdej stronie dla pokazania różnych punktów widzenia, składników lub widoków modelu 3D. Można wybierać spośród trzech różnych szerokości okien.

    - Tytuł: Można wybrać jeden z kilku stylów tabelki rysunkowej, takich jak nowoczesne, zaokrąglone, proste lub tradycyjne.

  • Wybierz jeden z własnych szablonów: Na pasku bocznym w nowej karcie wybierz Moje szablony, a następnie wybierz szablon, dzięki czemu będziesz mógł używać go do swojego projektu LayOut. Jeśli nie zostały utworzone żadne szablony, zobaczysz puste pole.
  • Otwórz istniejący plik: Po kliknięciu przycisku Otwórz istniejący plik, pojawi się okno dialogowe, w którym należy wybrać plik, który ma być otwarty w LayOut. Albo, jeśli już niedawno otwierałeś ten dokument, kliknij zakładkę Ostatnie karty, wybierz miniaturę dokumentu, a następnie kliknij przycisk Otwórz.

Wskazówka: masz szablon, który używasz przez cały czas? Zaznacz pole wyboru Zawsze używaj zaznaczonego szablonu. Gdy ta opcja jest zaznaczona, zamiast wyświetlać okno dialogowe Wprowadzenie, LayOut otwiera wybrany szablonu przy każdym uruchomieniu programu. Jeśli trzeba ponownie wyświetlić okno dialogowe Wprowadzenie, wybierz Plik > Nowy. Lub zresetuj swoje preferencje, dzięki czemu LayOut ponownie wyświetli okno dialogowe Wprowadzenie przy starcie lub podczas tworzenia nowego dokumentu. W systemie Microsoft Windows, wybierz Edycja > Preferencje, zaznacz opcję Uruchamianie w pasku bocznym po lewej stronie, a następnie wybierz opcję Otwórz Wprowadzenie . W systemie Mac OS X, wybierz Układ > Preferencje, zaznacz opcję Uruchamianie w pasku bocznym po lewej stronie, a następnie wybierz opcję Pytaj o szablon.