Różne wersje programów mogą wymagać innej wersji Visual C++. Odinstaluj aktualnie używaną i sprawdź działanie programu V-Ray na wersjach 2010, 2012 i 2013. Możesz je pobrać z:

  • 2010: https://www.microsoft.com/en-us/download/details.aspx?id=5555
  • 2012: https://www.microsoft.com/en-us/download/details.aspx?id=30679
  • 2013: https://www.microsoft.com/en-us/download/details.aspx?id=40784

Dodatkowo upewnij się, że korzystasz z najnowszej biblioteki .Net framework. Możesz ją pobrać ze strony https://www.microsoft.com/en-us/download