Jeśli konsekwentnie pracujesz z niestandardowym projektem dokumentu LayOut, możesz zapisać podstawowe ramy dokumentu jako szablon. Szablony są również doskonałym sposobem, aby zagwarantować używanie w dokumentach tego samego brandingu firmy, nagłówków, czy elementów projektu.
Po zapisaniu dokumentu LayOut jako szablonu, zawiera on wszystko, co obecnie pojawia się w dokumencie, w tym wszystkie elementy, strony itd. Następnie można dodać jakieś elementy, które są charakterystyczne dla danego dokumentu.
Aby zapisać dokument LayOut jako wzorzec, wykonaj następujące kroki:

  1. Wybierz Plik > Zapisz jako szablon. Pojawi się okno dialogowe Zapisz jako szablon.
  2. W polu Nazwa Szablonu, podaj nazwę szablonu.
  3. W obszarze Nazwa folderu, przejdź do folderu, w którym chcesz zapisać dany szablon.
  4. Kliknij przycisk OK. Kiedy tworzysz nowy dokument LayOut wybierając z menu Plik > Nowy, możesz znaleźć szablon klikając Moje Szablony w nowej karcie w podręcznym oknie dialogowym (o ile nie został wybrany inny folder w punkcie 3).

Wskazówka: Możesz wybrać, które foldery wyświetlane są w obszarze Folder Szablonu w oknie dialogowym Zapisz jako szablon. Aby to zrobić, wybierz Edycja > Preferencje (Microsoft Windows) lub LayOut > Preferencje (Mac OS X), wybierz zakładkę Foldery, a następnie wybierz żądane foldery w obszarze Szablony, który pojawi się po prawej stronie.